2020-03-24

[FIXED / NAPRAWIONE ] DDoS attack

[UPDATE, 17:00 PM UTC] ClickMeeting has returned to normal operation. All issues have been resolved and protective measures have been taken.

[UPDATE, 15:30 PM UTC] Access to our platform was disrupted recently due to a DDoS attacked launched by an external entity. A distributed denial-of-service (DDoS) attack is a malicious attempt to disrupt normal traffic of a targeted server, service or network by overwhelming the target or its surrounding infrastructure with a flood of Internet traffic. Our IT team, however, was able to detect the attack and immediately enable countermeasures. As a result, we were able to contain the situation and restore full platform functionality shortly after. This was, unfortunately, an attack aimed directly at our infrastructure and is not related to recent disruptions - they were caused directly by an increased traffic and fixed by our IT team later by scaling up the number of servers. This current situation was an outside action and there was nothing we could do to predict it. We appreciate your patience and understanding. ClickMeeting Team

[PL] NAPRAWIONE 18:00 CET - ClickMeeting działa w pełni poprawnie. Wszystkie systemy zostały przywrócone. Podjęliśmy kroki, aby zabezpieczyć się przed podobnymi atakami w przyszłości.

ZIDENTYFIKOWANE 16:30 PM CET Działanie naszej platformy zostało zakłócone przez atak DDoS zainicjowany przez podmiot zewnętrzny. Akcja jest skierowana bezpośrednio w naszą infrastrukturę i nie jest związana z niedawnymi zakłóceniami powodowanymi wysokim zapotrzebowaniem na platformę.

Nasz zespół iT natychmiast wykrył atak i podjął działania. ClickMeeting przechodzi proces mitygacji – osłabiania ataku.

Atak DDoS (blokada usług) to złośliwe działanie mające na celu zakłócenie normalnej pracy danego serwera, serwisu lub sieci polegające na przeciążeniu aplikacji i infrastruktury. Było to działanie zewnętrzne, którego nie byliśmy w stanie przewidzieć.

Doceniamy cierpliwość i zrozumienie.

Zespół CliciMeeting