Header Image
[EN/PL] Email deliverability issue for some users / Problem z dostarczalnością maili u części użytkownikówOperational

Components

Marketing Pages

Locations

Primary Data Center



March 6, 2025 2:37PM UTC
[Resolved] [EN] We confirm that that the issue has been resolved and currently all systems are 100% operational. [PL] Potwierdzamy, że problem został rozwiązany, obecnie wszystkie systemy są w 100% sprawne.

March 6, 2025 8:14AM UTC
[Monitoring] [EN] We are currently monitoring situation. Email messages, sent out via our platform are now viewed correctly on mailbox providers' end. [PL] Obecnie monitorujemy sytuację, wiadomości email, wysyłane przez naszą platformę wyświetlają się już poprawnie w skrzynkach mailowych dostawców poczty.

March 5, 2025 3:51PM UTC
[Investigating] [EN] Currently, there are complications related to the deliverability of emails of users who have email boxes associated with wp and o2 domain. We are working to fix the issue. We apologize for the inconvenience. If you have additional questions, please contact us by email at support@clickmeeting.com or via live chat. [PL] Obecnie występują utrudnienia związane z dostarczalnością maili uczestników posiadających skrzynki mailowe związane z domeną wp oraz o2. Pracujemy nad usunięciem problemu. Przepraszamy za utrudnienia. W razie dodatkowych pytań prosimy o kontakt mailowy pod adresem support@clickmeeting.com lub poprzez czat na żywo.

Back to current status